<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://okayandie.com/xmlrpc.php">
<title>Go Go Gadget</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"esj1fib"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arimo",sans-serif;font-size:11.2px}.wf-active sub, .wf-active sup, .wf-active small{font-size:52.5%}.wf-active big{font-size:87.5%}.wf-active #infinite-handle span, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-size:8.4px}.wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"]{font-size:9.8px}.wf-active textarea{font-size:9.8px}.wf-active .main-navigation a{font-size:9.8px}.wf-active .menu-toggle{font-family:"Arimo",sans-serif;font-size:9.8px}.wf-active .social-links ul a:before{font-size:11.2px}.wf-active .comment-navigation a, .wf-active .paging-navigation a, .wf-active .post-navigation a{font-family:"Arimo",sans-serif;font-size:8.4px}.wf-active .screen-reader-text:active, .wf-active .screen-reader-text:focus, .wf-active .screen-reader-text:hover{font-size:9.8px}.wf-active .widget{font-size:9.8px}.wf-active .site-description{font-family:"Arimo",sans-serif}.wf-active .archive .page-title, .wf-active .search .page-title{font-family:"Arimo",sans-serif;font-size:9.8px}.wf-active .entry-meta{font-family:"Arimo",sans-serif;font-size:8.4px}.wf-active .featured-post:before{font-size:8.4px}.wf-active .format-link .entry-title a:after{font-size:25.2px}.wf-active .format-quote blockquote:before{font-family:"Arimo",sans-serif;font-size:60.9px}.wf-active .format-quote blockquote{font-family:"Arimo",sans-serif;font-size:12.6px}.wf-active blockquote cite{font-family:"Arimo",sans-serif;font-size:9.8px}.wf-active .comment-meta .fn{font-size:9.8px}.wf-active .comment-metadata{font-size:9.1px;font-size:0.91rem}.wf-active .comment-tools a{font-size:8.4px}.wf-active .front-widgets .widget{font-size:11.2px}.wf-active .jetpack-testimonial .entry-title{font-family:"Arimo",sans-serif;font-size:9.8px}.wf-active .site-footer{font-size:8.4px}.wf-active .wp-caption-dd, .wf-active .wp-caption-text{font-family:"Arimo",sans-serif;font-size:9.1px}.wf-active .gallery-caption{font-size:8.4px}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4{font-family:"etica-display-1","etica-display-2",sans-serif;font-weight:200;font-style:italic}.wf-active h1{font-style:italic;font-weight:200}.wf-active h2{font-style:italic;font-weight:200}.wf-active h3{font-style:italic;font-weight:200}.wf-active h4{font-style:italic;font-weight:200}.wf-active h5, .wf-active h6{font-weight:200;font-style:italic}.wf-active .widget-title{font-family:"etica-display-1","etica-display-2",sans-serif;font-weight:200;font-style:italic}.wf-active .site-title{font-style:italic;font-weight:200}.wf-active .site-description{font-style:italic;font-weight:200}.wf-active .comments-title{font-style:italic;font-weight:200}.wf-active .front-widget-area .widget-title{font-family:"etica-display-1","etica-display-2",sans-serif;font-weight:200;font-style:italic}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=okayandie.com&amp;id=40955504&amp;t=1486020714&amp;back=https%3A%2F%2Fokayandie.com%2F2017%2F01%2F31%2Fgo-go-gadget%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//larkspurshoppe.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://okayandie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://okayandie.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Go Go Gadget Comments Feed" href="https://okayandie.com/2017/01/31/go-go-gadget/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUtFuwyAM/KExVLXa1odp30KIR93aGGGiqn8/UrRFaSu6F3SH7rB9xp6T8RILxGJ5MommgFHtOXlho4wElxv26lVf7GMb4QnUHqEk50/myu7kA0lY6kge3ag2kAyOek9nIFdgNEm03LCezUuGes/JlVnBMKIDAq6yno3T269rhoc6TrdMS2gYUgZVU0/GiU051EJP2uO5lRaVrcL1TbOijVKwuvUP9N4MECE3+UN4521t2jQNVmuuVsuF4KkKo29Kcx2+mw6OAerWKi4uZMcL+o9NxaOjtjvTpnnc4ioEMSTeFZS4IuabHOb+T5u/aIXhupCFzqYv/tzsPnbbzX77vj/+AKM9OXc=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jFEKwkAMRC9kjKUt9Ec8S7pddyPppmxSen0VFBGlXzMD7w1uCwQtHovjvMIia+JiSMFZy0j1047B7ID/8UXN4SrEFS1T5ZLeuWeZBiYB0aTf40fyHOdomDtMoiPJ3uvGU4pu+EBeHVLlCahMIGz+dC/zuemGvm+Hpj3d7imTYEA=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://larkspurshoppe.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='My Favourite Blue&nbsp;Jeans' href='https://okayandie.com/2017/01/10/my-favourite-blue-jeans/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://okayandie.com/2017/01/31/go-go-gadget/" />
<link rel='shortlink' href='http://wp.me/p2LQoE-3Ny' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fokayandie.com%2F2017%2F01%2F31%2Fgo-go-gadget%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fokayandie.com%2F2017%2F01%2F31%2Fgo-go-gadget%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Go Go Gadget" />
<meta property="og:url" content="https://okayandie.com/2017/01/31/go-go-gadget/" />
<meta property="og:description" content="shooting with my new camera It has been awhile since I had shot myself outdoors. I used to be a stickler for having an outfit post every week, but with my new job over the last year (more on that o…" />
<meta property="article:published_time" content="2017-01-31T18:22:00+00:00" />
<meta property="article:modified_time" content="2017-01-31T18:22:00+00:00" />
<meta property="og:image" content="https://larkspurshoppe.files.wordpress.com/2017/01/img_6752.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1620" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@larkspurvintage" />
<meta name="twitter:image" content="https://larkspurshoppe.files.wordpress.com/2017/01/img_6753.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@larkspurvintage" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9c42a61719d732dbd21330597394358c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9c42a61719d732dbd21330597394358c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9c42a61719d732dbd21330597394358c?s=114" />
<link rel='openid.server' href='https://larkspurshoppe.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://larkspurshoppe.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://okayandie.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f3b2a4" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://okayandie.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9c42a61719d732dbd21330597394358c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Go Go Gadget |  on WordPress.com" />
<meta name="description" content="shooting with my new camera It has been awhile since I had shot myself outdoors. I used to be a stickler for having an outfit post every week, but with my new job over the last year (more on that one day), and a desire to just chill out once in awhile, I decided I&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f3b2a4; background-image: url('https://larkspurshoppe.files.wordpress.com/2016/12/354b543d2875f7162bb44cab3192f152.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'okayandie.com',
				pageURL: 'https://okayandie.com/2017/01/31/go-go-gadget/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("Advertisements");
		});
		</script><link rel="amphtml" href="https://okayandie.com/2017/01/31/go-go-gadget/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.nav-menu>li>a:after{color:rgba(0,0,0,.3)}.main-navigation a,.social-links ul a:before{color:#6d6d6d}.menu-toggle,.menu-toggle:hover,.menu-toggle:focus{color:#6d6d6d}.main-navigation.toggled ul ul,.main-navigation.toggled ul ul a{color:#6d6d6d}.site-info a{color:#fff}.main-navigation li.current_page_ancestor>a,.main-navigation li.current-menu-ancestor>a{color:#4f4f4f}.main-navigation a:hover,.main-navigation ul>:hover>a,.main-navigation ul>.focus>a{color:#4f4f4f}.main-navigation li.current_page_item>a,.main-navigation li.current-menu-item>a{color:#4f4f4f}.main-navigation li.current_page_item>a .sub-menu li a,.main-navigation li.current-menu-item>a .sub-menu li a,.main-navigation ul ul li.current_page_item>a,.main-navigation ul ul li.current-menu-item>a{color:#4f4f4f}body{background-color:#f3b2a4}.main-navigation,button{background-color:#fff}.main-navigation .nav-menu>li>a:after,.main-navigation .menu>li>a:after{color:#fff}a,.entry-title a:hover,.comment-meta a,.jetpack-testimonial .entry-title{color:#6d6d6d}.widget_flickr #flickr_badge_uber_wrapper td a:last-child,.widget-area .milestone-countdown .difference{color:#6d6d6d}.main-navigation ul ul a:hover,.main-navigation ul ul>li.focus>a{color:#6d6d6d}input[type="button"],input[type="reset"],input[type="submit"],#infinite-handle span{background-color:#6d6d6d}input[type="text"]:focus,input[type="email"]:focus,input[type="password"]:focus,input[type="search"]:focus,input[type="url"]:focus,textarea:focus{border-color:#6d6d6d}.social-links ul a:before,.footer-widget-area button{background-color:#fff}.site-info a:hover{color:#fff}.footer-widget-area a:hover{color:#6b6b6b}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-14604 single-format-standard custom-background mp6 customizer-styles-applied not-multi-author display-header-text has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		<a class="skip-link screen-reader-text" href="#content" title="Skip to content">Skip to content</a>

		<div class="site-branding">
			<a href="https://okayandie.com/" class="site-logo-link" rel="home"><img width="560" height="315" src="https://larkspurshoppe.files.wordpress.com/2017/01/okay-21.png?w=560" class="site-logo attachment-sela-logo" alt="okay-21" data-size="sela-logo" srcset="https://larkspurshoppe.files.wordpress.com/2017/01/okay-21.png 560w, https://larkspurshoppe.files.wordpress.com/2017/01/okay-21.png?w=150 150w, https://larkspurshoppe.files.wordpress.com/2017/01/okay-21.png?w=341 341w" sizes="(max-width: 560px) 100vw, 560px" data-attachment-id="14586" data-permalink="https://okayandie.com/okay-21/" data-orig-file="https://larkspurshoppe.files.wordpress.com/2017/01/okay-21.png" data-orig-size="560,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="okay-21" data-image-description="" data-medium-file="https://larkspurshoppe.files.wordpress.com/2017/01/okay-21.png?w=341" data-large-file="https://larkspurshoppe.files.wordpress.com/2017/01/okay-21.png?w=560" /></a>			<h1 class="site-title"><a href="https://okayandie.com/" title="" rel="home"></a></h1>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="menu" aria-expanded="false">Menu</button>
			<div class="menu"><ul><li ><a href="https://okayandie.com/">Home</a></li><li class="page_item page-item-2"><a href="https://okayandie.com/about/">About</a></li><li class="page_item page-item-3035"><a href="https://okayandie.com/contact/">Contact/Partnership</a></li></ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
				
<article id="post-14604" class="post-14604 post type-post status-publish format-standard hentry category-my-outfits tag-asos-style tag-asseenonme tag-bobble-beanie tag-club-monaco tag-common-sort tag-dr-martens tag-fblogger tag-ootd tag-pinafore tag-sweater-dress tag-teen-vogue tag-topshop tag-toronto-blogger tag-toronto-fashion-blogger tag-uoonme tag-vintage tag-vintage-coach tag-vintage-inspired tag-winter-style without-featured-image">

	
	<header class="entry-header ">
					<h1 class="entry-title">Go Go Gadget</h1>			</header><!-- .entry-header -->

	<div class="entry-body">

				<div class="entry-meta">
			<span class="date"><a href="https://okayandie.com/2017/01/31/go-go-gadget/" title="Permalink to Go Go Gadget" rel="bookmark"><time class="entry-date published" datetime="2017-01-31T13:22:00+00:00">January 31, 2017</time></a></span>		</div><!-- .entry-meta -->
		
				<div class="entry-content">
			<h2 style="text-align:center;"><img data-attachment-id="14609" data-permalink="https://okayandie.com/2017/01/31/go-go-gadget/processed-with-vsco-with-j5-preset-9/#main" data-orig-file="https://larkspurshoppe.files.wordpress.com/2017/01/img_6753.jpg?w=1050&#038;h=1575" data-orig-size="1080,1620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5500&quot;,&quot;caption&quot;:&quot;Processed with VSCO with j5 preset&quot;,&quot;created_timestamp&quot;:&quot;1485444205&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Processed with VSCO with j5 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OKAY ANDIE |" data-image-description="" data-medium-file="https://larkspurshoppe.files.wordpress.com/2017/01/img_6753.jpg?w=1050&#038;h=1575?w=200" data-large-file="https://larkspurshoppe.files.wordpress.com/2017/01/img_6753.jpg?w=1050&#038;h=1575?w=620" class="aligncenter wp-image-14609" src="https://larkspurshoppe.files.wordpress.com/2017/01/img_6753.jpg?w=1050&#038;h=1575" alt="OKAY ANDIE | Go Go Gadget" width="1050" height="1575" srcset="https://larkspurshoppe.files.wordpress.com/2017/01/img_6753.jpg?w=1050&amp;h=1575 1050w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6753.jpg?w=100&amp;h=150 100w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6753.jpg?w=200&amp;h=300 200w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6753.jpg?w=768&amp;h=1152 768w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6753.jpg?w=683&amp;h=1024 683w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6753.jpg 1080w" sizes="(max-width: 1050px) 100vw, 1050px" /><img data-attachment-id="14608" data-permalink="https://okayandie.com/2017/01/31/go-go-gadget/processed-with-vsco-with-j5-preset-8/#main" data-orig-file="https://larkspurshoppe.files.wordpress.com/2017/01/img_6754.jpg?w=1590&#038;h=1060" data-orig-size="1620,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5500&quot;,&quot;caption&quot;:&quot;Processed with VSCO with j5 preset&quot;,&quot;created_timestamp&quot;:&quot;1485444748&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Processed with VSCO with j5 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OKAY ANDIE |" data-image-description="" data-medium-file="https://larkspurshoppe.files.wordpress.com/2017/01/img_6754.jpg?w=1590&#038;h=1060?w=341" data-large-file="https://larkspurshoppe.files.wordpress.com/2017/01/img_6754.jpg?w=1590&#038;h=1060?w=620" class="aligncenter wp-image-14608" src="https://larkspurshoppe.files.wordpress.com/2017/01/img_6754.jpg?w=1590&#038;h=1060" alt="OKAY ANDIE | Go Go Gadget" width="1590" height="1060" srcset="https://larkspurshoppe.files.wordpress.com/2017/01/img_6754.jpg?w=1590&amp;h=1060 1590w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6754.jpg?w=150&amp;h=100 150w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6754.jpg?w=341&amp;h=227 341w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6754.jpg?w=768&amp;h=512 768w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6754.jpg?w=1024&amp;h=683 1024w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6754.jpg 1620w" sizes="(max-width: 1590px) 100vw, 1590px" />shooting with my new camera</h2>
<p>It has been awhile since I had shot myself outdoors. I used to be a stickler for having an outfit post every week, but with my new job over the last year (more on that one day), and a desire to just chill out once in awhile, I decided I would do what I could when I felt inspired and stop beating myself up when things didn&#8217;t work out as planned. So, I don&#8217;t post near as much as I used to here, but I do post to <a href="https://www.instagram.com/okayandie/">instagram</a> most days since it feels easier, less exhausting and more immediate/raw. Anywaysssss, all this to say, Zach bought me a new camera for Christmas, <a href="http://www.nikonusa.com/en/nikon-products/product/dslr-cameras/d5500.html">Nikon D5500</a>, to be exact, and it wasn&#8217;t until last week that I even brought it outside to shoot myself for outfit photos.</p>
<p>I&#8217;m still getting used to its new features (touch screen and wifi, weeeooo!) and I am now using an app on my phone to connect to my camera and help me shoot my self portraits. It&#8217;s not the greatest app and definitely has flaws, but once I get really comfortable with it, I think it&#8217;s going to be a great help, it already has been tbh. I used to miss focus a lot when I was shooting myself. It just was never quite <em>there</em>. You don&#8217;t know (or maybe you do) how hard it is to focus a camera when there is no subject to focus on other than a purse. Being able to tap on myself on my phone screen to focus has been exponentially helpful. Much of my time was wasted on focusing and missing and refocusing and so on, so I&#8217;m hoping with the time saved on that it will feel less daunting to shoot my images, especially on colder days when I want to just get in and out (out and in, in this case), as they say.</p>
<p>How are ya&#8217;ll doing? I gained a lot of new followers over the last couple weeks, so hello to all you new friends!  Thanks for following! Please do comment letting me know about yourself. I love getting to know my readers ❤</p>
<h6 style="text-align:center;">-WHAT I WORE-<br />
Shirt: Club Monaco <a href="http://www.asos.com/asos/asos-boxy-white-shirt-with-short-sleeve/prd/6196458?iid=6196458&amp;clr=White&amp;cid=11318&amp;pgesize=36&amp;pge=0&amp;totalstyles=612&amp;gridsize=3&amp;gridrow=7&amp;gridcolumn=2">(similar)</a> via <a href="https://commonsort.com/">CS</a> | Sweater: MOTH. <a href="http://www.oliveclothing.com/dungarees/">(sort of similar)</a> via CS | Jacket: vintage <a href="http://www.asos.com/barbour/barbour-jacket-axle-quilt-in-black/prd/6999870?iid=6999870&amp;clr=Black&amp;SearchQuery=black%20quilted%20coat&amp;pgesize=23&amp;pge=1&amp;totalstyles=59&amp;gridsize=3&amp;gridrow=2&amp;gridcolumn=2">(similar)</a> via CS | Purse: vintage Coach via CS | Socks: Topshop | Hat: Fossil <a href="http://www.asos.com/asos/asos-chunky-bobble-beanie-in-black/prd/7638141?iid=7638141&amp;clr=Black&amp;SearchQuery=bobble%20beanie&amp;pgesize=27&amp;pge=0&amp;totalstyles=27&amp;gridsize=3&amp;gridrow=1&amp;gridcolumn=1">(similar)</a> via CS | Shoes: <a href="http://www.drmartens.com/us/p/originals-shoes-smooth-1461-pw">Dr.Martens </a><br />
<img data-attachment-id="14606" data-permalink="https://okayandie.com/2017/01/31/go-go-gadget/processed-with-vsco-with-j5-preset-6/#main" data-orig-file="https://larkspurshoppe.files.wordpress.com/2017/01/img_6752.jpg?w=1050&#038;h=1575" data-orig-size="1080,1620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5500&quot;,&quot;caption&quot;:&quot;Processed with VSCO with j5 preset&quot;,&quot;created_timestamp&quot;:&quot;1485445519&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Processed with VSCO with j5 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OKAY ANDIE | Go Go Gadget" data-image-description="" data-medium-file="https://larkspurshoppe.files.wordpress.com/2017/01/img_6752.jpg?w=1050&#038;h=1575?w=200" data-large-file="https://larkspurshoppe.files.wordpress.com/2017/01/img_6752.jpg?w=1050&#038;h=1575?w=620" class="aligncenter wp-image-14606" src="https://larkspurshoppe.files.wordpress.com/2017/01/img_6752.jpg?w=1050&#038;h=1575" alt="OKAY ANDIE | Go Go Gadget" width="1050" height="1575" srcset="https://larkspurshoppe.files.wordpress.com/2017/01/img_6752.jpg?w=1050&amp;h=1575 1050w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6752.jpg?w=100&amp;h=150 100w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6752.jpg?w=200&amp;h=300 200w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6752.jpg?w=768&amp;h=1152 768w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6752.jpg?w=683&amp;h=1024 683w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6752.jpg 1080w" sizes="(max-width: 1050px) 100vw, 1050px" /><img data-attachment-id="14607" data-permalink="https://okayandie.com/2017/01/31/go-go-gadget/processed-with-vsco-with-j5-preset-7/#main" data-orig-file="https://larkspurshoppe.files.wordpress.com/2017/01/img_6751.jpg?w=1050&#038;h=1575" data-orig-size="1080,1620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5500&quot;,&quot;caption&quot;:&quot;Processed with VSCO with j5 preset&quot;,&quot;created_timestamp&quot;:&quot;1485444997&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Processed with VSCO with j5 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OKAY ANDIE |" data-image-description="" data-medium-file="https://larkspurshoppe.files.wordpress.com/2017/01/img_6751.jpg?w=1050&#038;h=1575?w=200" data-large-file="https://larkspurshoppe.files.wordpress.com/2017/01/img_6751.jpg?w=1050&#038;h=1575?w=620" class="aligncenter wp-image-14607" src="https://larkspurshoppe.files.wordpress.com/2017/01/img_6751.jpg?w=1050&#038;h=1575" alt="OKAY ANDIE | Go Go Gadget" width="1050" height="1575" srcset="https://larkspurshoppe.files.wordpress.com/2017/01/img_6751.jpg?w=1050&amp;h=1575 1050w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6751.jpg?w=100&amp;h=150 100w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6751.jpg?w=200&amp;h=300 200w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6751.jpg?w=768&amp;h=1152 768w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6751.jpg?w=683&amp;h=1024 683w, https://larkspurshoppe.files.wordpress.com/2017/01/img_6751.jpg 1080w" sizes="(max-width: 1050px) 100vw, 1050px" /><img data-attachment-id="14611" data-permalink="https://okayandie.com/2017/01/31/go-go-gadget/processed-with-vsco-with-j5-preset-10/#main" data-orig-file="https://larkspurshoppe.files.wordpress.com/2017/01/img_67501.jpg?w=1050&#038;h=1575" data-orig-size="1080,1620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5500&quot;,&quot;caption&quot;:&quot;Processed with VSCO with j5 preset&quot;,&quot;created_timestamp&quot;:&quot;1485445904&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;Processed with VSCO with j5 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OKAY ANDIE |" data-image-description="" data-medium-file="https://larkspurshoppe.files.wordpress.com/2017/01/img_67501.jpg?w=1050&#038;h=1575?w=200" data-large-file="https://larkspurshoppe.files.wordpress.com/2017/01/img_67501.jpg?w=1050&#038;h=1575?w=620" class="aligncenter wp-image-14611" src="https://larkspurshoppe.files.wordpress.com/2017/01/img_67501.jpg?w=1050&#038;h=1575" alt="OKAY ANDIE | Go Go Gadget" width="1050" height="1575" srcset="https://larkspurshoppe.files.wordpress.com/2017/01/img_67501.jpg?w=1050&amp;h=1575 1050w, https://larkspurshoppe.files.wordpress.com/2017/01/img_67501.jpg?w=100&amp;h=150 100w, https://larkspurshoppe.files.wordpress.com/2017/01/img_67501.jpg?w=200&amp;h=300 200w, https://larkspurshoppe.files.wordpress.com/2017/01/img_67501.jpg?w=768&amp;h=1152 768w, https://larkspurshoppe.files.wordpress.com/2017/01/img_67501.jpg?w=683&amp;h=1024 683w, https://larkspurshoppe.files.wordpress.com/2017/01/img_67501.jpg 1080w" sizes="(max-width: 1050px) 100vw, 1050px" /></h6>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-1000681605" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1000681605');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1000681605",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1000681605'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-14604" class="share-pinterest sd-button share-icon no-text" href="https://okayandie.com/2017/01/31/go-go-gadget/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14604" class="share-twitter sd-button share-icon no-text" href="https://okayandie.com/2017/01/31/go-go-gadget/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14604" class="share-facebook sd-button share-icon no-text" href="https://okayandie.com/2017/01/31/go-go-gadget/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://okayandie.com/2017/01/31/go-go-gadget/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14604" class="share-google-plus-1 sd-button share-icon no-text" href="https://okayandie.com/2017/01/31/go-go-gadget/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://okayandie.com/2017/01/31/go-go-gadget/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-14604" class="share-linkedin sd-button share-icon no-text" href="https://okayandie.com/2017/01/31/go-go-gadget/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://okayandie.com/2017/01/31/go-go-gadget/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://okayandie.com/2017/01/31/go-go-gadget/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://okayandie.com/2017/01/31/go-go-gadget/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40955504-14604-5892e06adc913' data-src='//widgets.wp.com/likes/#blog_id=40955504&amp;post_id=14604&amp;origin=larkspurshoppe.wordpress.com&amp;obj_id=40955504-14604-5892e06adc913' data-name='like-post-frame-40955504-14604-5892e06adc913'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links">Posted in: <a href="https://okayandie.com/category/my-outfits/" rel="category tag">My Outfits</a></span><span class="sep"> | </span><span class="tags-links">Tagged: <a href="https://okayandie.com/tag/asos-style/" rel="tag">asos style</a>, <a href="https://okayandie.com/tag/asseenonme/" rel="tag">asseenonme</a>, <a href="https://okayandie.com/tag/bobble-beanie/" rel="tag">bobble beanie</a>, <a href="https://okayandie.com/tag/club-monaco/" rel="tag">Club Monaco</a>, <a href="https://okayandie.com/tag/common-sort/" rel="tag">common sort</a>, <a href="https://okayandie.com/tag/dr-martens/" rel="tag">dr. martens</a>, <a href="https://okayandie.com/tag/fblogger/" rel="tag">fblogger</a>, <a href="https://okayandie.com/tag/ootd/" rel="tag">ootd</a>, <a href="https://okayandie.com/tag/pinafore/" rel="tag">pinafore</a>, <a href="https://okayandie.com/tag/sweater-dress/" rel="tag">sweater dress</a>, <a href="https://okayandie.com/tag/teen-vogue/" rel="tag">Teen Vogue</a>, <a href="https://okayandie.com/tag/topshop/" rel="tag">Topshop</a>, <a href="https://okayandie.com/tag/toronto-blogger/" rel="tag">toronto blogger</a>, <a href="https://okayandie.com/tag/toronto-fashion-blogger/" rel="tag">toronto fashion blogger</a>, <a href="https://okayandie.com/tag/uoonme/" rel="tag">uoonme</a>, <a href="https://okayandie.com/tag/vintage/" rel="tag">Vintage</a>, <a href="https://okayandie.com/tag/vintage-coach/" rel="tag">vintage coach</a>, <a href="https://okayandie.com/tag/vintage-inspired/" rel="tag">vintage inspired</a>, <a href="https://okayandie.com/tag/winter-style/" rel="tag">winter style</a></span>		</footer><!-- .entry-meta -->
		
			</div><!-- .entry-body -->

</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://okayandie.com/2017/01/10/my-favourite-blue-jeans/" rel="prev"><span class="meta-nav"></span>&nbsp;My Favourite Blue&nbsp;Jeans</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
				
	<div id="comments" class="comments-area">

			<h2 class="comments-title">
			23 thoughts on &ldquo;<span>Go Go Gadget</span>&rdquo;		</h2>

		
		<ol class="comment-list">
			
	<li id="comment-4942" class="comment even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-4942" class="comment-body">

			<header class="comment-meta">
				<cite class="fn">Clara L.</cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4942">
						<time datetime="2017-01-31T14:49:39+00:00">
							January 31, 2017 at 2:49 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4942#respond' onclick='return addComment.moveForm( "div-comment-4942", "4942", "respond", "14604" )' aria-label='Reply to Clara L.'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e009ad5bc434282fa0e46c5b0ddca84f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Hi ! I&#8217;m following you on instagram for a while and I&#8217;m just crazy about your style ! I really really like all your outfits inspired by vintage style. Your dog is so cute and all your photos so beautiful !<br />
So I came here and discovered your blog. It&#8217;s very nice ! I follow a lot of French bloggers, you&#8217;re the first foreign one. I&#8217;m happy I can understand quite easily all your articles. (excuse my English, as you understood I&#8217;m French and only 15)<br />
Well, I really like your work !<br />
Congrats, glitters and love ⭐<br />
See u soon</p>
<p id="comment-like-4942" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4942&#038;_wpnonce=c2c4a88f17" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4942" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-4949" class="comment byuser comment-author-larkspurshoppe bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-4949" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='https://larkspurshoppe.wordpress.com' rel='external nofollow' class='url'>Larkspur Vintage</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4949">
						<time datetime="2017-01-31T16:50:59+00:00">
							January 31, 2017 at 4:50 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4949#respond' onclick='return addComment.moveForm( "div-comment-4949", "4949", "respond", "14604" )' aria-label='Reply to Larkspur Vintage'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2de3a54ea9673393e14de63f2ab51cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Oh my! Thank you so much. What an absolutely sweet comment. I am so happy you have added me to your list of bloggers, and so glad you are not having too much trouble reading in english.<br />
I took french in school until I was around 16. I should be better at french, but I have lost alot of it over the years. I&#8217;m sure if I had to put it into practise again it would come back to me though.<br />
Merci ma belle! xx</p>
<p id="comment-like-4949" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4949&#038;_wpnonce=9d41aebb78" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4949" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-4943" class="comment byuser comment-author-wonderlandsam even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-4943" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='http://wonderlandsam.wordpress.com' rel='external nofollow' class='url'>Samantha Lee</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4943">
						<time datetime="2017-01-31T15:09:25+00:00">
							January 31, 2017 at 3:09 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4943#respond' onclick='return addComment.moveForm( "div-comment-4943", "4943", "respond", "14604" )' aria-label='Reply to Samantha Lee'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/dd2a2eb505a53c61e1180456f6a83255?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Looooove the neutral colors and the general tone of these photos. And I applaud you for taking self portraits &#8217;cause man are they HARD. You seem to have it down though. 😉<br />
<a href="http://www.wonderlandsam.com" rel="nofollow">http://www.wonderlandsam.com</a></p>
<p id="comment-like-4943" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4943&#038;_wpnonce=a894effe3e" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4943" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-4948" class="comment byuser comment-author-larkspurshoppe bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-4948" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='https://larkspurshoppe.wordpress.com' rel='external nofollow' class='url'>Larkspur Vintage</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4948">
						<time datetime="2017-01-31T16:48:11+00:00">
							January 31, 2017 at 4:48 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4948#respond' onclick='return addComment.moveForm( "div-comment-4948", "4948", "respond", "14604" )' aria-label='Reply to Larkspur Vintage'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2de3a54ea9673393e14de63f2ab51cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Hi Sam!! and thank you ❤ Trust me, it&#039;s been a process. I&#039;ve been shooting my own images for several years now, so I&#039;ve put in a lot of work in getting them to be half decent looking. </p>
<p id="comment-like-4948" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4948&#038;_wpnonce=bfd973fd3b" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4948" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-4944" class="comment even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-4944" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='http://www.theartyologist.com' rel='external nofollow' class='url'>Nicole</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4944">
						<time datetime="2017-01-31T15:29:10+00:00">
							January 31, 2017 at 3:29 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4944#respond' onclick='return addComment.moveForm( "div-comment-4944", "4944", "respond", "14604" )' aria-label='Reply to Nicole'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/caff8a5479050c085dc46d3c7e62cb9a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>These photos are really nice. That app sounds like a great idea! I usually get someone to take photos for me, as I agree- it is so hard to focus on your own.</p>
<p id="comment-like-4944" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4944&#038;_wpnonce=13a19b10d5" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4944" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-4947" class="comment byuser comment-author-larkspurshoppe bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-4947" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='https://larkspurshoppe.wordpress.com' rel='external nofollow' class='url'>Larkspur Vintage</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4947">
						<time datetime="2017-01-31T16:46:37+00:00">
							January 31, 2017 at 4:46 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4947#respond' onclick='return addComment.moveForm( "div-comment-4947", "4947", "respond", "14604" )' aria-label='Reply to Larkspur Vintage'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2de3a54ea9673393e14de63f2ab51cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Thank you! It&#8217;s definitely easier to have someone else take photos. But I really like having total control over my blog, so shooting mostly everything myself makes sense for me. Plus I love photography, so it&#8217;s really helped me improve ❤ </p>
<p id="comment-like-4947" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4947&#038;_wpnonce=06ff5e4a02" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4947" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-4945" class="comment byuser comment-author-makemeuplottie even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-4945" class="comment-body">

			<header class="comment-meta">
				<cite class="fn">makemeuplottie</cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4945">
						<time datetime="2017-01-31T15:55:18+00:00">
							January 31, 2017 at 3:55 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4945#respond' onclick='return addComment.moveForm( "div-comment-4945", "4945", "respond", "14604" )' aria-label='Reply to makemeuplottie'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d3e30f4068d4a01fa450331e3eabaea3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Everything about this post is so unbelievably beautiful, the photos, the colours, the outfits, EVERYTHING! ❤</p>
<p id="comment-like-4945" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4945&#038;_wpnonce=3557d65a8e" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4945" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-4946" class="comment byuser comment-author-larkspurshoppe bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-4946" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='https://larkspurshoppe.wordpress.com' rel='external nofollow' class='url'>Larkspur Vintage</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4946">
						<time datetime="2017-01-31T16:44:58+00:00">
							January 31, 2017 at 4:44 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4946#respond' onclick='return addComment.moveForm( "div-comment-4946", "4946", "respond", "14604" )' aria-label='Reply to Larkspur Vintage'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2de3a54ea9673393e14de63f2ab51cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Oh goodness! Thank you so much ❤ you are so sweet!</p>
<p id="comment-like-4946" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4946&#038;_wpnonce=fe5125c123" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4946" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-4950" class="comment byuser comment-author-oflashesandleith even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-4950" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='http://oflashesandleith.wordpress.com' rel='external nofollow' class='url'>oflashesandleith</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4950">
						<time datetime="2017-01-31T17:08:13+00:00">
							January 31, 2017 at 5:08 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4950#respond' onclick='return addComment.moveForm( "div-comment-4950", "4950", "respond", "14604" )' aria-label='Reply to oflashesandleith'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8feacc81665e3f602f850246d540cacc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>I love your style 💕 the photos are gorgeous<br />
<a href="https://oflashesandleith.wordpress.com" rel="nofollow">https://oflashesandleith.wordpress.com</a></p>
<p id="comment-like-4950" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4950&#038;_wpnonce=06607cd152" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4950" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-4952" class="comment byuser comment-author-larkspurshoppe bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-4952" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='https://larkspurshoppe.wordpress.com' rel='external nofollow' class='url'>Larkspur Vintage</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4952">
						<time datetime="2017-01-31T18:18:51+00:00">
							January 31, 2017 at 6:18 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4952#respond' onclick='return addComment.moveForm( "div-comment-4952", "4952", "respond", "14604" )' aria-label='Reply to Larkspur Vintage'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2de3a54ea9673393e14de63f2ab51cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>thank you so much &lt;2</p>
<p id="comment-like-4952" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4952&#038;_wpnonce=2735373459" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4952" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-4951" class="comment byuser comment-author-littlejox even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-4951" class="comment-body">

			<header class="comment-meta">
				<cite class="fn">helloitsjo</cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4951">
						<time datetime="2017-01-31T17:23:50+00:00">
							January 31, 2017 at 5:23 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4951#respond' onclick='return addComment.moveForm( "div-comment-4951", "4951", "respond", "14604" )' aria-label='Reply to helloitsjo'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c5ee5c4dd9a22fb81f2902591ff9bd1b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>love your outfit! photos are too cute 🙂 xx</p>
<p id="comment-like-4951" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4951&#038;_wpnonce=caffeba4ce" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4951" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-4953" class="comment byuser comment-author-larkspurshoppe bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-4953" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='https://larkspurshoppe.wordpress.com' rel='external nofollow' class='url'>Larkspur Vintage</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4953">
						<time datetime="2017-01-31T18:19:06+00:00">
							January 31, 2017 at 6:19 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4953#respond' onclick='return addComment.moveForm( "div-comment-4953", "4953", "respond", "14604" )' aria-label='Reply to Larkspur Vintage'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2de3a54ea9673393e14de63f2ab51cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>thank you so much darling ❤</p>
<p id="comment-like-4953" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4953&#038;_wpnonce=a8975bc7ae" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4953" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-4954" class="comment byuser comment-author-maryscolorscheme even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-4954" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='http://maryscolorscheme.wordpress.com' rel='external nofollow' class='url'>María Fernanda</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4954">
						<time datetime="2017-01-31T20:39:38+00:00">
							January 31, 2017 at 8:39 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4954#respond' onclick='return addComment.moveForm( "div-comment-4954", "4954", "respond", "14604" )' aria-label='Reply to María Fernanda'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/43d5441551483900d263c5f183a3ae7b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Love your outfit baby!!<br />
❤</p>
<p id="comment-like-4954" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4954&#038;_wpnonce=9315b6e7db" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4954" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-4955" class="comment byuser comment-author-larkspurshoppe bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-4955" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='https://larkspurshoppe.wordpress.com' rel='external nofollow' class='url'>Larkspur Vintage</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4955">
						<time datetime="2017-01-31T21:07:20+00:00">
							January 31, 2017 at 9:07 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4955#respond' onclick='return addComment.moveForm( "div-comment-4955", "4955", "respond", "14604" )' aria-label='Reply to Larkspur Vintage'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2de3a54ea9673393e14de63f2ab51cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Thank you darling!</p>
<p id="comment-like-4955" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4955&#038;_wpnonce=e16f736bee" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4955" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-4956" class="comment byuser comment-author-lauraegiesbrecht even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-4956" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='http://thisdarlingadventuretravel.wordpress.com' rel='external nofollow' class='url'>ThisDarlingAdventure</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4956">
						<time datetime="2017-01-31T21:22:15+00:00">
							January 31, 2017 at 9:22 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4956#respond' onclick='return addComment.moveForm( "div-comment-4956", "4956", "respond", "14604" )' aria-label='Reply to ThisDarlingAdventure'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0fbbc37f14c6c5c94a0dabe792ed9842?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Hi there 🙂 I started following your blog not too long ago, so hello to you too! I just wanted to say, though, that you absolutely rock your style. It is fantastic! And congrats on the new camera. I cannot wait to see more photo-fun in the days to come! 🙂</p>
<p id="comment-like-4956" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4956&#038;_wpnonce=32aef5535b" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4956" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-4963" class="comment byuser comment-author-larkspurshoppe bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-4963" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='https://larkspurshoppe.wordpress.com' rel='external nofollow' class='url'>Larkspur Vintage</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4963">
						<time datetime="2017-02-01T14:30:47+00:00">
							February 1, 2017 at 2:30 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4963#respond' onclick='return addComment.moveForm( "div-comment-4963", "4963", "respond", "14604" )' aria-label='Reply to Larkspur Vintage'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2de3a54ea9673393e14de63f2ab51cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>oh thank you so much for following along! happy to have you! you are so sweet ❤</p>
<p id="comment-like-4963" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4963&#038;_wpnonce=2750522da4" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4963" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-4957" class="comment byuser comment-author-lauradarosa even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-4957" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='http://lauraslife.wordpress.com' rel='external nofollow' class='url'>lauradarosa</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4957">
						<time datetime="2017-01-31T21:32:41+00:00">
							January 31, 2017 at 9:32 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4957#respond' onclick='return addComment.moveForm( "div-comment-4957", "4957", "respond", "14604" )' aria-label='Reply to lauradarosa'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/cb3ad7278d5e746103da6e5a821d1c1e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Love your photos! I just recently started a blog because I got a new camera myself for christmas! Nikon D5200, and I&#8217;m totally just learning but your blog is really inspiring!</p>
<p id="comment-like-4957" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4957&#038;_wpnonce=cd0f1c5d9a" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4957" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-4962" class="comment byuser comment-author-larkspurshoppe bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-4962" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='https://larkspurshoppe.wordpress.com' rel='external nofollow' class='url'>Larkspur Vintage</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4962">
						<time datetime="2017-02-01T14:28:46+00:00">
							February 1, 2017 at 2:28 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4962#respond' onclick='return addComment.moveForm( "div-comment-4962", "4962", "respond", "14604" )' aria-label='Reply to Larkspur Vintage'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2de3a54ea9673393e14de63f2ab51cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>thank you so much!! oh how fun! I&#8217;m a big Nikon fan, been using Nikon since I started this blog pretty much. I taught myself pretty much everything, so I&#8217;m sure you can too. ❤</p>
<p id="comment-like-4962" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4962&#038;_wpnonce=7841ca2a70" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4962" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-4958" class="comment byuser comment-author-kirstenash13 even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-4958" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='http://Aswedishcurtain.wordpress.com' rel='external nofollow' class='url'>Kirsten</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4958">
						<time datetime="2017-02-01T11:46:04+00:00">
							February 1, 2017 at 11:46 am						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4958#respond' onclick='return addComment.moveForm( "div-comment-4958", "4958", "respond", "14604" )' aria-label='Reply to Kirsten'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/7ef492f058d7316fbfcc9c0d70315e59?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Hey! I think I found you through the wordpress reader but I can&#8217;t remember&#8230; anyways your blog is really cute. I love everything about this outfit! I just started my own blog about my journey through chronic Lyme disease, so looking for inspiration everywhere! Also kudos to you for photographing yourself &#8211; that&#8217;s impressive! Xo</p>
<p id="comment-like-4958" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4958&#038;_wpnonce=4cb6b43962" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4958" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-4961" class="comment byuser comment-author-larkspurshoppe bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-4961" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='https://larkspurshoppe.wordpress.com' rel='external nofollow' class='url'>Larkspur Vintage</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4961">
						<time datetime="2017-02-01T14:27:45+00:00">
							February 1, 2017 at 2:27 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4961#respond' onclick='return addComment.moveForm( "div-comment-4961", "4961", "respond", "14604" )' aria-label='Reply to Larkspur Vintage'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2de3a54ea9673393e14de63f2ab51cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>Welcome!! thank you so much and thanks for reading. Lyme disease! Oh goodness, so sorry to hear that, but very interested to read about it. i dont know much about it, so I think it&#8217;s a great thing to talk about as I&#8217;m sure there are lots of people who can relate or would like to know more. ❤</p>
<p id="comment-like-4961" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4961&#038;_wpnonce=a3e0bd8e87" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4961" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-4959" class="comment byuser comment-author-breathofpurpose even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-4959" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='http://www.breathofpurpose.com' rel='external nofollow' class='url'>Breath Of Purpose</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4959">
						<time datetime="2017-02-01T13:55:58+00:00">
							February 1, 2017 at 1:55 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4959#respond' onclick='return addComment.moveForm( "div-comment-4959", "4959", "respond", "14604" )' aria-label='Reply to Breath Of Purpose'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/ffe2e2d3ef0f4246c6262783176fdce2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>You&#8217;re so pretty! </p>
<p id="comment-like-4959" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4959&#038;_wpnonce=5a6a0834ec" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4959" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	<ul class="children">

	<li id="comment-4960" class="comment byuser comment-author-larkspurshoppe bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-4960" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='https://larkspurshoppe.wordpress.com' rel='external nofollow' class='url'>Larkspur Vintage</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4960">
						<time datetime="2017-02-01T14:26:11+00:00">
							February 1, 2017 at 2:26 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4960#respond' onclick='return addComment.moveForm( "div-comment-4960", "4960", "respond", "14604" )' aria-label='Reply to Larkspur Vintage'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a2de3a54ea9673393e14de63f2ab51cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>aww thank you so much!</p>
<p id="comment-like-4960" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4960&#038;_wpnonce=bfaf21881b" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4960" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li id="comment-4964" class="comment byuser comment-author-kenzywho even thread-odd thread-alt depth-1 highlander-comment">
		<article id="div-comment-4964" class="comment-body">

			<header class="comment-meta">
				<cite class="fn"><a href='http://www.kenzywho.com' rel='external nofollow' class='url'>Mackenzie</a></cite> <span class="says">says:</span>
				<div class="comment-metadata">
					<a href="https://okayandie.com/2017/01/31/go-go-gadget/#comment-4964">
						<time datetime="2017-02-01T16:18:31+00:00">
							February 1, 2017 at 4:18 pm						</time>
					</a>
				</div><!-- .comment-metadata -->

				
				<div class="comment-tools">
					
					<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://okayandie.com/2017/01/31/go-go-gadget/?replytocom=4964#respond' onclick='return addComment.moveForm( "div-comment-4964", "4964", "respond", "14604" )' aria-label='Reply to Mackenzie'>Reply</a></span>				</div><!-- .comment-tools -->
			</header><!-- .comment-meta -->

			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/12f7726534885a41baf148f83113c900?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />			</div><!-- .comment-author -->

			<div class="comment-content">
				<p>What is the app that you use to connect your camera to your phone? Also, how do you get over setting up a camera and posing out in public, because I have serious respect for anyone that can do that!</p>
<p>Also this outfit is absolutely adorable, and congratulations on your new camera!</p>
<p>-Mackenzie<br />
<a href="http://www.kenzywho.com" rel="nofollow">http://www.kenzywho.com</a></p>
<p id="comment-like-4964" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://okayandie.com/2017/01/31/go-go-gadget/?like_comment=4964&#038;_wpnonce=729a696722" class="comment-like-link needs-login" rel="nofollow" data-blog="40955504"><span>Like</span></a><span id="comment-like-count-4964" class="comment-like-feedback">Like</span></p>
			</div><!-- .comment-content -->
		</article><!-- .comment-body -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/31/go-go-gadget/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://okayandie.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5cb4046c73" /><input type="hidden" name="_wp_http_referer" value="/2017/01/31/go-go-gadget/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14604' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf3a79a185" /></p>
<input type="hidden" name="genseq" value="1486020714" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="97"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->

			
		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area sidebar-widget-area" role="complementary">
		<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">FOLLOW ALONG, DARLING</h3><ul><li><a title="View LarkspurShoppe&#8217;s profile on Facebook" href="https://www.facebook.com/LarkspurShoppe/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View LarkspurShoppe&#8217;s profile on Facebook</span></a></li><li><a title="View @okayandie&#8217;s profile on Twitter" href="https://twitter.com/@okayandie/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @okayandie&#8217;s profile on Twitter</span></a></li><li><a title="View okayandie&#8217;s profile on Instagram" href="https://instagram.com/okayandie/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View okayandie&#8217;s profile on Instagram</span></a></li><li><a title="View okay_andie&#8217;s profile on Pinterest" href="https://www.pinterest.com/okay_andie/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View okay_andie&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="image-3" class="widget widget_image"><h3 class="widget-title">Hello, I&#8217;m Alex</h3><div style="overflow:hidden;"><div style="width: 1456px" class="wp-caption alignnone"><img src="https://larkspurshoppe.files.wordpress.com/2016/09/matchstick-12-of-14.jpg?w=1446&amp;h=2175" width="1446" height="2175" /><p class="wp-caption-text">And welcome, cutie butts! I&#039;m a 28 year old Toronto style blogger, but mostly a lover of Bichon Frises, vintage, nature, contemporary dance, feelings, and jokes.</p></div></div>
</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Lets Be Pals</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="40955504"/>
						<input type="hidden" name="source" value="https://okayandie.com/2017/01/31/go-go-gadget/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="de8450c370" />						<input type="submit" value="nice to meet you" />
					</p>
				</form>
			
</aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h3 class="widget-title">WHAT YOU&#8217;LL FIND</h3><div class="menu-what-youll-find-container"><ul id="menu-what-youll-find" class="menu"><li id="menu-item-8167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8167"><a href="https://okayandie.com/category/my-outfits/">STYLE</a></li>
<li id="menu-item-9245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9245"><a href="https://okayandie.com/category/beauty-2/">BEAUTY</a></li>
<li id="menu-item-9817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9817"><a href="https://okayandie.com/category/photo-diary/">PHOTO DIARIES/TRAVEL</a></li>
<li id="menu-item-8171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8171"><a href="https://okayandie.com/category/styling-work/">STYLING/MODELLING WORK</a></li>
<li id="menu-item-8169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8169"><a href="https://okayandie.com/category/inspiration-2/">INSPIRATION</a></li>
<li id="menu-item-12517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12517"><a href="https://okayandie.com/category/personal/">EVERYTHING ELSE</a></li>
</ul></div></aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">FOLLOW ON INSTAGRAM</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BP-feoLA-Wh/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/16123750_258471501258595_8861221906284544000_n.jpg?ig_cache_key=MTQ0MDcyNzM3NDk2NTc2MTQ0MQ%3D%3D.2.c" width="640" height="640" alt="Guess the colour of the flowers on my sweater ❔❔❔photo by @zachdriftwood" title="Guess the colour of the flowers on my sweater ❔❔❔photo by @zachdriftwood" /></a>
<a href="https://www.instagram.com/p/BP8a7CeA-kL/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/16464051_382340195458560_2115444652260720640_n.jpg?ig_cache_key=MTQ0MDE0NDM4NzE2MTE4ODYxOQ%3D%3D.2.c" width="640" height="640" alt="Ready for the flight ☁️💙✈️ #gussybaby #cloudbaby #bichonfrise #bichon #dogsofinsta" title="Ready for the flight ☁️💙✈️ #gussybaby #cloudbaby #bichonfrise #bichon #dogsofinsta" /></a>
<a href="https://www.instagram.com/p/BP8FgrggFvC/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16123576_1671954586437735_7346121267193315328_n.jpg?ig_cache_key=MTQ0MDA1MDIxNjgyMzcwODYxMA%3D%3D.2" width="640" height="640" alt="Updated the ol&#039; blog today with this outfit. Go have a nosey, or don&#039;t, I&#039;ll still like you either way 🖤🐵☁️" title="Updated the ol&#039; blog today with this outfit. Go have a nosey, or don&#039;t, I&#039;ll still like you either way 🖤🐵☁️" /></a>
<a href="https://www.instagram.com/p/BP5XN3AgFBK/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.134.1080.1080/16230984_383204268702378_233014547177275392_n.jpg?ig_cache_key=MTQzOTI4MzY2MzQwODc0NjU3MA%3D%3D.2.c" width="640" height="640" alt="Day 3 of wearing this shirt 😛🖤🐘☁️" title="Day 3 of wearing this shirt 😛🖤🐘☁️" /></a>
</div>
</aside><aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Popular Posts</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://okayandie.com/2017/01/31/go-go-gadget/" title="Go Go Gadget" class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/larkspurshoppe.files.wordpress.com/2017/01/img_67501.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Go Go Gadget" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://okayandie.com/2017/01/31/go-go-gadget/" class="bump-view" data-bump-view="tp">
								Go Go Gadget							</a>
						</div>
											</li>
									<li>
												<a href="https://okayandie.com/2012/12/13/diy-wednesday-on-a-thursday-hand-dyeing-a-winter-coat/" title="DIY Wednesday on a Thursday: Hand Dyeing a Winter Coat" class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/larkspurshoppe.files.wordpress.com/2012/12/edited-coat-finished2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="DIY Wednesday on a Thursday: Hand Dyeing a Winter Coat" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://okayandie.com/2012/12/13/diy-wednesday-on-a-thursday-hand-dyeing-a-winter-coat/" class="bump-view" data-bump-view="tp">
								DIY Wednesday on a Thursday: Hand Dyeing a Winter Coat							</a>
						</div>
											</li>
									<li>
												<a href="https://okayandie.com/2015/06/25/beauty-tying-a-head-scarf/" title="Beauty / Tying a Head Scarf" class="bump-view" data-bump-view="tp">
							<img src="https://i0.wp.com/larkspurshoppe.files.wordpress.com/2015/06/photo-3-65.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Beauty / Tying a Head Scarf" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://okayandie.com/2015/06/25/beauty-tying-a-head-scarf/" class="bump-view" data-bump-view="tp">
								Beauty / Tying a Head Scarf							</a>
						</div>
											</li>
				</ul>
</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">PARTNERS</h3>			<div class="textwidget">INTERESTED IN ADVERTISING WITH LARKSPUR!? PLEASE SEND AN EMAIL TO larkspur.shoppe@gmail.com FOR RATES.</div>
		</aside><aside id="nav_menu-8" class="widget widget_nav_menu"><h3 class="widget-title">LOVELY BLOG READS</h3><div class="menu-good-blogs-container"><ul id="menu-good-blogs" class="menu"><li id="menu-item-5721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5721"><a href="http://www.calivintage.com/">Calivintage</a></li>
<li id="menu-item-5719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5719"><a href="http://www.designlovefest.com/">Design Love Fest</a></li>
<li id="menu-item-3109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3109"><a href="http://www.drifterandthegypsy.com/">Drifter &amp; The Gypsy</a></li>
<li id="menu-item-3110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3110"><a href="http://www.ashleyording.com/">Fancy Fine</a></li>
<li id="menu-item-8071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8071"><a href="http://fancytreehouse.blogspot.ca/">Fancy Treehouse</a></li>
<li id="menu-item-9788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9788"><a href="http://www.jaglever.com/">Jag Lever</a></li>
<li id="menu-item-5723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5723"><a href="http://www.keikolynn.com/">Keiko Lynn</a></li>
<li id="menu-item-9784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9784"><a href="http://mimithorisson.com/">Manger</a></li>
<li id="menu-item-8801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8801"><a href="http://mermaidens.blogspot.ca/">Mermaidens</a></li>
<li id="menu-item-9785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9785"><a href="http://www.misspandora.fr/">Miss Pandora</a></li>
<li id="menu-item-8072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8072"><a href="http://randomactsofpastel.com/">Random Acts of Pastel</a></li>
<li id="menu-item-8070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8070"><a href="http://saipua.blogspot.ca/">Saipua</a></li>
<li id="menu-item-12230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12230"><a href="http://http://www.scarphelia.com/">Scarphelia</a></li>
<li id="menu-item-3123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3123"><a href="http://theclothes.blogspot.com/">The Clothes Horse</a></li>
<li id="menu-item-10940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10940"><a href="http://www.whatoliviadid.com/">What Olivia Did</a></li>
<li id="menu-item-12934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12934"><a href="http://wishwishwish.net/">Wish Wish Wish</a></li>
<li id="menu-item-10941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10941"><a href="http://www.zoelondon.me/">Zoe London</a></li>
</ul></div></aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer">
		
		<div class="site-info"  role="contentinfo">
			<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e009ad5bc434282fa0e46c5b0ddca84f">
	</div>
	<div class="grofile-hash-map-a2de3a54ea9673393e14de63f2ab51cf">
	</div>
	<div class="grofile-hash-map-dd2a2eb505a53c61e1180456f6a83255">
	</div>
	<div class="grofile-hash-map-caff8a5479050c085dc46d3c7e62cb9a">
	</div>
	<div class="grofile-hash-map-d3e30f4068d4a01fa450331e3eabaea3">
	</div>
	<div class="grofile-hash-map-8feacc81665e3f602f850246d540cacc">
	</div>
	<div class="grofile-hash-map-c5ee5c4dd9a22fb81f2902591ff9bd1b">
	</div>
	<div class="grofile-hash-map-43d5441551483900d263c5f183a3ae7b">
	</div>
	<div class="grofile-hash-map-0fbbc37f14c6c5c94a0dabe792ed9842">
	</div>
	<div class="grofile-hash-map-cb3ad7278d5e746103da6e5a821d1c1e">
	</div>
	<div class="grofile-hash-map-7ef492f058d7316fbfcc9c0d70315e59">
	</div>
	<div class="grofile-hash-map-ffe2e2d3ef0f4246c6262783176fdce2">
	</div>
	<div class="grofile-hash-map-12f7726534885a41baf148f83113c900">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/larkspurshoppe.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/larkspurshoppe.wordpress.com\/wp-login.php?action=logout&_wpnonce=af6c5d3461","homeURL":"https:\/\/okayandie.com\/","postID":"14604","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="40955504" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://okayandie.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1ef7a15ea5" /><input type="hidden" name="_wp_http_referer" value="/2017/01/31/go-go-gadget/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/okayandie.com\/2017\/01\/31\/go-go-gadget\/":14604};
	</script>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/31/go-go-gadget/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"40955504","siteName":"okayandie.com","siteURL":"https:\/\/okayandie.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9c42a61719d732dbd21330597394358c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sela","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/larkspurshoppe.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fokayandie.com%2F2017%2F01%2F31%2Fgo-go-gadget%2F","themeURL":"https:\/\/wordpress.com\/themes\/sela\/","xhrURL":"https:\/\/okayandie.com\/wp-admin\/admin-ajax.php","nonce":"86e5950296","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"de8450c370\" \/>","referer":"https:\/\/okayandie.com\/2017\/01\/31\/go-go-gadget\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/larkspurshoppe.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flarkspurshoppe.wordpress.com%2F2017%2F01%2F31%2Fgo-go-gadget%2F","postID":"14604","shortlink":"http:\/\/wp.me\/p2LQoE-3Ny","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/okayandie.com\/14604","statsLink":"https:\/\/wordpress.com\/stats\/post\/14604\/okayandie.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sela","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,319 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/larkspurshoppe.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fokayandie.com%2F2017%2F01%2F31%2Fgo-go-gadget%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/okayandie.com\/wp-admin\/admin-ajax.php","nonce":"4da3decfbc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/larkspurshoppe.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fokayandie.com%2F2017%2F01%2F31%2Fgo-go-gadget%2F","blog_id":"40955504","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=40955504&v=wpcom&tz=-5&user_id=0&subd=larkspurshoppe","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUVtOxDAMvBBphGgRP4izeFO3dZoXcdJlb08i6NJlqwq+bI1nRjOyPAehvEvoktQse1xIYfhoND/IzclmEUweybE0NCPL94wZJ3C9wXhAVt7aAokvka7qk+QzBfyP6Ab4LUwT2kILuRijgcp3sNAIibz7A5lnCsXZzWLwKrMY6K79nqrMlUZOmdzfRo0YzKWxdJdg0xP6chcniNICJ4xlE37BGKmaXbEjB1VLVofrtheKw0+OLa7LF+PlezRb1t5XIPpcakuNKYCaxQocaILnJAYDFCVPEMmN6yyiN/v62L50Xds+P3X6E8vx8qg='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "larkspurshoppe.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40955504','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40955504','v':'wpcom','tz':'-5','user_id':'0','post':'14604','subd':'larkspurshoppe'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUC9oakNwbHpdcjQ4SlFJSlNjTE9zUkluXVpHPU92VDFubF93RjlWMDY3SzUwS19ncCU9d216SVRWeEZKSnN0XzZmL2pmS3omTTZdUVZ5JXZ3cGtPdmp+U2E/SiUrLSVSdkQmcGc3K0hzbXlyMyxxRVpRWDFWK0t4dzNmK1NPfk49Q2lpdUlRRTRFek0mZ3QwbmNvalNQYlZObV9naWFqUDFGaSYvYTJZLStMYy09RnErZiY/ZC8mNHx6Yl8mdzBoOHZUbEtGbVc4Qz8vZFNxQXcyX0lhbS54a28wRmtbSF1TK1NvbTl2VUxmbGdhYTkzNVZUL0dZeDV+Yy1oazkzYw=='}]);
_stq.push([ 'clickTrackerInit', '40955504', '14604' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
